Exchange Server 2010 Event ID 4083 오류 발생시 조치 방법

​

​

​

​

​

​

​

목차

​

1. 참고 사이트

​

2. Event ID 4083

 

3. 콘텐츠 인덱스 카탈로그 시드

​

​

​

​

1. 참고 사이트

 

사서함 데이터베이스 복사본 업데이트
http://technet.microsoft.com/ko-KR/library/dd351100(v=exchg.141).aspx

​

​

2. ​Event ID 4083

​

1. Exchange Server 2010 운영중, Windows 로그 중 응용 프로그램의 Event ID 4083 (원본 MSExchangeRepl) 오류가 발생하는 경우가 있습니다.

 

 

 

 

​2. 다음 화면의 설명처럼 시드 후에 ​검색 카탈로그가 정상 상태가 되지 않았기 때문에 해당 오류가 발생 합니다.

이때는 CatalogOnly 매개 변수를 사용하여 검색 카탈로그만 다시 시드하면 문제가 해결 됩니다.​​

​

​

3. ​콘텐츠 인덱스 카탈로그 시드​

​

1. Exchange 관리 셸 실행 후, 다음 명령어로 검색 카탈로그만 다시 시드 시킵니다.

Update-MailboxDatabaseCopy -Identity DB Name\Server Name -CatalogOnly

 

2. 시드가 완료 되면 프롬프트가 떨어지게 됩니다.​

  • 네이버 블러그 공유하기
  • 네이버 밴드에 공유하기
  • 페이스북 공유하기
  • 카카오스토리 공유하기